<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://demartini2018.com/xmlrpc.php">

<title>Maxine Waters On the Issues - Frank DeMartini for Congress</title>

<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://demartini2018.com/2017/11/10/maxine-waters-on-the-issues/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Maxine Waters On the Issues - Frank DeMartini for Congress" />
<meta property="og:description" content="Had Enough? Contribute Related" />
<meta property="og:url" content="http://demartini2018.com/2017/11/10/maxine-waters-on-the-issues/" />
<meta property="og:site_name" content="Frank DeMartini for Congress" />
<meta property="article:publisher" content="https://www.facebook.com/Demartini2018-489361711426461/" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2017-11-10T21:04:43+00:00" />
<meta property="article:modified_time" content="2017-11-11T05:35:32+00:00" />
<meta property="og:updated_time" content="2017-11-11T05:35:32+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Had Enough? Contribute Related" />
<meta name="twitter:title" content="Maxine Waters On the Issues - Frank DeMartini for Congress" />
<meta name="twitter:site" content="@frankdemartini" />
<meta name="twitter:image" content="https://i0.wp.com/demartini2018.com/wp-content/uploads/2017/11/Maxine-Water-on-issues.jpg?fit=246%2C138" />
<meta name="twitter:creator" content="@frankdemartini" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/demartini2018.com\/","name":"Frank DeMartini for Congress","potentialAction":{"@type":"SearchAction","target":"http:\/\/demartini2018.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Person","url":"http:\/\/demartini2018.com\/2017\/11\/10\/maxine-waters-on-the-issues\/","sameAs":["https:\/\/www.facebook.com\/Demartini2018-489361711426461\/","https:\/\/www.youtube.com\/channel\/UC1xF6Uy6hAZVAvBkNJsFPcA","https:\/\/twitter.com\/frankdemartini"],"@id":"#person","name":"Frank DeMartini"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Frank DeMartini for Congress &raquo; Feed" href="http://demartini2018.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Frank DeMartini for Congress &raquo; Comments Feed" href="http://demartini2018.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Frank DeMartini for Congress &raquo; Maxine Waters On the Issues Comments Feed" href="http://demartini2018.com/2017/11/10/maxine-waters-on-the-issues/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/demartini2018.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='designbiz-plugins-style-css'  href='http://demartini2018.com/wp-content/themes/designbiz/assets/css/plugins.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='designbiz-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='designbiz-style-css'  href='http://demartini2018.com/wp-content/themes/designbiz/style.min.css?ver=4.8.3' type='text/css' media='all' />
<style id='designbiz-style-inline-css' type='text/css'>
.hero { background-image: url(https://i0.wp.com/demartini2018.com/wp-content/uploads/2017/11/Maxine-Water-on-issues.jpg?resize=246%2C138); }
</style>
<link rel='stylesheet' id='social-logos-css'  href='http://demartini2018.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://demartini2018.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://demartini2018.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://demartini2018.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://demartini2018.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://demartini2018.com/wp-content/themes/designbiz/assets/js/html5shiv.min.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://demartini2018.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://demartini2018.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://demartini2018.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='http://wp.me/p92j0V-6V' />
<link rel="alternate" type="application/json+oembed" href="http://demartini2018.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdemartini2018.com%2F2017%2F11%2F10%2Fmaxine-waters-on-the-issues%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://demartini2018.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdemartini2018.com%2F2017%2F11%2F10%2Fmaxine-waters-on-the-issues%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="Had Enough? Contribute" />
<script>document.documentElement.className = document.documentElement.className.replace(/\bno-js\b/,'js');</script>
<link rel="icon" href="https://i2.wp.com/demartini2018.com/wp-content/uploads/2017/07/cropped-Icon.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/demartini2018.com/wp-content/uploads/2017/07/cropped-Icon.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/demartini2018.com/wp-content/uploads/2017/07/cropped-Icon.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/demartini2018.com/wp-content/uploads/2017/07/cropped-Icon.png?fit=270%2C270" />
<!-- BEGIN GADWP v5.1.2.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-109550392-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
</head>

<body class="post-template-default single single-post postid-429 single-format-standard wp-custom-logo has-featured-image comments-open right-sidebar cover-featured-image-style">

<div id="page" class="site">

	<header id="masthead" class="site-header">
		<div class="container">

			<div class="site-branding">
<div class="logo"><a href="http://demartini2018.com" rel="home">
<img src="https://i1.wp.com/demartini2018.com/wp-content/uploads/2017/07/cropped-Logo-3.png?fit=254%2C53" alt="Frank DeMartini for Congress" />
</a>
</div>
</div>

			
<nav id="site-navigation" class="main-navigation">

	<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>

	<ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166"><a href="http://demartini2018.com/about/">About</a></li>
<li id="menu-item-215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-215"><a href="http://demartini2018.com/priorites/">Priorities</a>
<ul  class="sub-menu">
	<li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="http://demartini2018.com/priorites/jobs-and-the-economy/">Jobs and Economy</a></li>
	<li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="http://demartini2018.com/priorites/education/">Education</a></li>
	<li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="http://demartini2018.com/priorites/health-care/">Health Care</a></li>
	<li id="menu-item-219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219"><a href="http://demartini2018.com/priorites/veterans/">Veterans</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="http://demartini2018.com/priorites/immigration/">Immigration</a></li>
	<li id="menu-item-291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291"><a href="http://demartini2018.com/priorites/term-limits/">Term Limits</a></li>
</ul>
</li>
<li id="menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-165"><a href="http://demartini2018.com/news/">News</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147"><a href="http://demartini2018.com/contact/">Contact US</a></li>
<li id="menu-item-282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-282"><a href="http://demartini2018.com/testimonial">Endorsements</a></li>
</ul>
</nav><!-- #site-navigation -->

		</div><!-- .container -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

			<div class="hero">
	<div class="container">

		
			<div class="entry-content">
													
				<h1 class="entry-title">Maxine Waters On the Issues</h1>
				<p></p>
			</div>

		
	</div>
</div>
	
	<div class="container">

		<div id="primary" class="content-area">
			<main id="main" class="site-main" role="main">

				
					<article id="post-429" class="post-429 post type-post status-publish format-standard has-post-thumbnail category-uncategorized entry">

	
	<div class="entry-content">

		<p><iframe src="https://www.youtube.com/embed/FhRDEeIpU3o" width="480" height="270" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><strong>Had Enough?</strong></p>
<p><a class="button" href="https://www.crowdpac.com/campaigns/309377/frank-demartini-for-congress">Contribute</a></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		
	</div>

	<footer class="entry-footer">

		
	</footer>

			<div class="jetpack-share-like">
			<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-429" class="share-twitter sd-button share-icon no-text" href="http://demartini2018.com/2017/11/10/maxine-waters-on-the-issues/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-429" class="share-facebook sd-button share-icon no-text" href="http://demartini2018.com/2017/11/10/maxine-waters-on-the-issues/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-429" class="share-google-plus-1 sd-button share-icon no-text" href="http://demartini2018.com/2017/11/10/maxine-waters-on-the-issues/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>					</div>
	
</article><!-- #post-## -->

					
						<div class="post-pagination">

					<div class="prev-post">

									<a class="thumbnail-link" href="http://demartini2018.com/2017/11/02/404/"><img width="150" height="150" src="https://i2.wp.com/demartini2018.com/wp-content/uploads/2017/11/scary-Maxine.jpg?resize=150%2C150" class="entry-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/demartini2018.com/wp-content/uploads/2017/11/scary-Maxine.jpg?resize=150%2C150 150w, https://i2.wp.com/demartini2018.com/wp-content/uploads/2017/11/scary-Maxine.jpg?resize=50%2C50 50w, https://i2.wp.com/demartini2018.com/wp-content/uploads/2017/11/scary-Maxine.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/demartini2018.com/wp-content/uploads/2017/11/scary-Maxine.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="405" data-permalink="http://demartini2018.com/2017/11/02/404/scary-maxine/" data-orig-file="https://i2.wp.com/demartini2018.com/wp-content/uploads/2017/11/scary-Maxine.jpg?fit=665%2C340" data-orig-size="665,340" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="scary Maxine" data-image-description="" data-medium-file="https://i2.wp.com/demartini2018.com/wp-content/uploads/2017/11/scary-Maxine.jpg?fit=300%2C153" data-large-file="https://i2.wp.com/demartini2018.com/wp-content/uploads/2017/11/scary-Maxine.jpg?fit=665%2C340" /></a>
				
				<div class="post-detail">
					<span>Previous Post</span>
					<a href="http://demartini2018.com/2017/11/02/404/" class="post-title"></a>
				</div>

			</div>
		
		
	</div>

					
				
			</main><!-- #main -->
		</div><!-- #primary -->

		
<div id="secondary" class="widget-area" aria-label="Primary Sidebar">
	<aside id="search-2" class="widget widget_search"><form method="get" class="searchform" action="http://demartini2018.com/">
	<input type="search" class="search-field field" placeholder="Type keyword &hellip;" value="" name="s" title="Search for:" />
</form>
</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://demartini2018.com/2017/11/10/maxine-waters-on-the-issues/">Maxine Waters On the Issues</a>
						</li>
					<li>
				<a href="http://demartini2018.com/2017/11/02/404/">404</a>
						</li>
					<li>
				<a href="http://demartini2018.com/2017/10/25/the-real-side-jimmy-carter-has-a-minute-of-clarity-waters-has-a-challenger/">The Real Side: Jimmy Carter &#8211; has a minute of Clarity! Waters has a challenger</a>
						</li>
					<li>
				<a href="http://demartini2018.com/2017/10/25/hollywoodreporter-in-trumps-shadow-hollywood-conservatives-look-to-run-for-office/">Hollywoodreporter: In Trump&#8217;s Shadow, Hollywood Conservatives Look to Run for Office</a>
						</li>
					<li>
				<a href="http://demartini2018.com/2017/10/19/fox-news-maxine-waters-is-prime-example-of-what-is-wrong-with-washington/">Fox News &#8211; Maxine Waters is &#8216;prime example of what is wrong with Washington&#8217;</a>
						</li>
				</ul>
		</aside>		<aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://demartini2018.com/2017/11/'>November 2017</a></li>
	<li><a href='http://demartini2018.com/2017/10/'>October 2017</a></li>
	<li><a href='http://demartini2018.com/2017/09/'>September 2017</a></li>
	<li><a href='http://demartini2018.com/2017/08/'>August 2017</a></li>
		</ul>
		</aside><aside id="text-1" class="widget widget_text"><h3 class="widget-title">About</h3>			<div class="textwidget"><p>Maxine Waters has been in Congress way too long. She is out of touch with her constituency and has become a typical Washington elite, corrupt politician. She just doesn&#8217;t care about the people she represents any longer. She only cares about herself. Her tenure has been full of scandals and self-enrichment. It&#8217;s time for change.</p>
<p><a class="button" href="https://www.crowdpac.com/campaigns/309377/frank-demartini-for-congress">Contribute</a></p>
</div>
		</aside><aside id="designbiz-social-1" class="widget widget_social">							<div class="widget-social-icons">
											<a class="facebook" href="#"><i class="fa fa-facebook"></i></a>
																<a class="twitter" href="#"><i class="fa fa-twitter"></i></a>
																<a class="instagram" href="#"><i class="fa fa-instagram"></i></a>
																<a class="pinterest" href="#"><i class="fa fa-pinterest"></i></a>
																<a class="youtube" href="#"><i class="fa fa-youtube"></i></a>
																<a class="gplus" href="#"><i class="fa fa-google-plus"></i></a>
																<a class="linkedin" href="#"><i class="fa fa-linkedin"></i></a>
																<a class="github" href="#"><i class="fa fa-github"></i></a>
																<a class="dribbble" href="#"><i class="fa fa-dribbble"></i></a>
																<a class="codepen" href="#"><i class="fa fa-codepen"></i></a>
									</div>
			
		</aside>		<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title">Latest Posts</h3>		<ul>
					<li>
				<a href="http://demartini2018.com/2017/11/10/maxine-waters-on-the-issues/">Maxine Waters On the Issues</a>
							<span class="post-date">November 10, 2017</span>
						</li>
					<li>
				<a href="http://demartini2018.com/2017/11/02/404/">404</a>
							<span class="post-date">November 2, 2017</span>
						</li>
					<li>
				<a href="http://demartini2018.com/2017/10/25/the-real-side-jimmy-carter-has-a-minute-of-clarity-waters-has-a-challenger/">The Real Side: Jimmy Carter &#8211; has a minute of Clarity! Waters has a challenger</a>
							<span class="post-date">October 25, 2017</span>
						</li>
					<li>
				<a href="http://demartini2018.com/2017/10/25/hollywoodreporter-in-trumps-shadow-hollywood-conservatives-look-to-run-for-office/">Hollywoodreporter: In Trump&#8217;s Shadow, Hollywood Conservatives Look to Run for Office</a>
							<span class="post-date">October 25, 2017</span>
						</li>
					<li>
				<a href="http://demartini2018.com/2017/10/19/fox-news-maxine-waters-is-prime-example-of-what-is-wrong-with-washington/">Fox News &#8211; Maxine Waters is &#8216;prime example of what is wrong with Washington&#8217;</a>
							<span class="post-date">October 19, 2017</span>
						</li>
				</ul>
		</aside>		</div><!-- #secondary -->

	</div><!-- .container -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

		
<div class="sidebar-footer">
	<div class="container">

		<div class="footer-column footer-column-1">
			<aside id="text-2" class="widget widget_text"><h3 class="widget-title">About</h3>			<div class="textwidget"><p>My goal is to bring jobs and happiness to the people in the district.</p>
</div>
		</aside><aside id="designbiz-social-2" class="widget widget_social">							<div class="widget-social-icons">
											<a class="facebook" href="https://www.facebook.com/Demartini2018-489361711426461/"><i class="fa fa-facebook"></i></a>
																<a class="twitter" href="https://twitter.com/frankdemartini"><i class="fa fa-twitter"></i></a>
																<a class="instagram" href="#"><i class="fa fa-instagram"></i></a>
																<a class="pinterest" href="#"><i class="fa fa-pinterest"></i></a>
																<a class="youtube" href="#"><i class="fa fa-youtube"></i></a>
																<a class="gplus" href="#"><i class="fa fa-google-plus"></i></a>
																<a class="linkedin" href="#"><i class="fa fa-linkedin"></i></a>
																								</div>
			
		</aside>		</div>

		<div class="footer-column footer-column-2">
					</div>

		<div class="footer-column footer-column-3">
			<aside id="text-5" class="widget widget_text">			<div class="textwidget"><p>Paid for by Frank DeMartini Congressional Campaign Committee</p>
<p>All Contributions made are not deductible for Federal Income Tax Purposes</p>
</div>
		</aside>		</div>

	</div><!-- .container -->
</div><!-- #tertiary -->


		<div class="site-info">
			<div class="container">
				
<nav class="footer-navigation">

	<ul id="menu-footer-items" class="menu-footer-items"><li id="menu-item-132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132"><a href="http://demo.theme-junkie.com/designbiz/">Home</a></li>
<li id="menu-item-149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149"><a href="http://demartini2018.com/about/">About</a></li>
<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="http://demartini2018.com/contact/">Contact US</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-136"><a href="http://demartini2018.com/news/">News</a></li>
</ul>
</nav><!-- #site-navigation -->
				<p class="copyright">© Copyright 2017 <a href="http://demartini2018.com">Frank DeMartini Congressional Campaign Committee</a></p>			</div>
		</div><!-- .site-info -->

	</footer><!-- #colophon -->

</div><!-- #page -->

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/demartini2018.com\/2017\/11\/10\/maxine-waters-on-the-issues\/":429};
	</script>
<script type='text/javascript' src='http://demartini2018.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201746'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://demartini2018.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://demartini2018.com/wp-content/themes/designbiz/assets/js/designbiz.min.js'></script>
<script type='text/javascript' src='http://demartini2018.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://demartini2018.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://demartini2018.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201746.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'133536773',post:'429',tz:'0',srv:'demartini2018.com'} ]);
	_stq.push([ 'clickTrackerInit', '133536773', '429' ]);
</script>

</body>
</html>
